24 junio, 2024

Moodle 1.9 limita al año 2020.

Problema:

Moodle 1.9 limita al año 2020.

No permite años posteriores (2021, 2022, etc).

Solución:

Editar los archivos y modificar 2020 a 2040

lib/weblib.php:    for ($i=1970; $i<=2020; $i++) {

lib/form/dateselector.php:    var $_options = array(‘startyear’=>1970, ‘stopyear’=>2020,

lib/form/datetimeselector.php:    var $_options = array(‘startyear’=>1970, ‘stopyear’=>2020,

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *